New Installs of Version 2.6.5 Fail to Save Settings

We have identified a bug in version 2.6.5 that prevents schools who did not previously have Qwickly installed from successfully configuring the settings within Qwickly. Please download version 2.6.6 or greater to resolve this issue.

The current work around is:

Go to download Qwickly (goqwickly.com/download) and on the page that provides you with the file, you'll see Previous Available Versions.
- Download version 2.5.3 and install.
- Once that's installed, go into Qwickly Settings and Save the Settings

Now, install version 2.6.5 onto of that and follow the instructions on goqwickly.com/installation

This work around should allow you to install version 2.6.5

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk