Deploying the correct Qwickly Attendance Course Tool in Qwickly 3.4 - 3.6.8 For System Administrators

Qwickly 3.4, 3.5, and 3.6 include TWO versions of  attendance tools: Qwickly Take Attendance (Legacy) and Qwickly Attendance.  You should opt to use Qwickly Attendance whenever possible as there will no longer be development on the Qwickly Take Attendance version.  The legacy version was left in tact to help schools transition from the old tool to the new one.  If you have never deployed Qwickly Attendance prior to version 3.4, do not use Qwickly Take Attendance. The video below explains set up in more detail.

See Video >>

 

Please note, the legacy Qwickly TAKE Attendance will no longer be included in Qwickly after version 3.6.  You should migrate users to Qwickly Attendance by December 31, 2016.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk