Checking Browser Support

If you are having any issues using Qwickly tools you will want to make sure your web browser is up to date and compatible with your LMS. To do so you can use the following links: 

 

Blackboard

mceclip0.png

 

 

Canvas

mceclip1.png

 

 

D2L

mceclip3.png

 

If you  do not pass any of the checks, try switching or updating your browser. 

 

0 Comments

Please sign in to leave a comment.
Powered by Zendesk